Back to overview
Downtime

Workspaces unavailable

Aug 02 at 09:31am CEST

Resolved
Aug 02 at 09:36am CEST

The issue has been identified and resolved. The service is now back up and fully operational. We apologize for any inconvenience this may have caused and appreciate your patience while we worked to fix the problem.

Created
Aug 02 at 09:31am CEST

Workspaces are currently down due to an identified issue. Our team is actively working on resolving the problem, and we expect the service to be back up within the next 15 minutes. We apologize for any inconvenience this may cause and appreciate your patience.