Issue with Viewing & Creating Charts
Resolved
Jul 16 at 03:33pm CEST
We're happy to inform you that the issue affecting the viewing and creation of charts on Wobby has been resolved.
Affected services
Updated
Jul 16 at 03:03pm CEST
We have identified the root cause of the issue affecting the viewing and creation of charts on Wobby. Our team is currently implementing the fixes. Charts will be available within 1 hour.
Affected services
Created
Jul 16 at 02:29pm CEST
We are currently experiencing issues with viewing and creating charts on the Wobby platform. Our team is investigating the problem and working to resolve it as quickly as possible.
Detection: The issue was first detected on Tuesday 16th July 2024
Investigation: Our engineers have identified that the problem began following recent refactorings and system updates.
Current Status: The team is actively diagnosing the root cause and implementing fixes.
Users are unable to view existing charts or create new ones.
All other functionalities of the Wobby platform remain unaffected.
Please refrain from attempting to create or view charts until the issue is resolved to avoid any potential data discrepancies.
We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve the issue.
Affected services